BMW-Driver.net Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
first off im brand new to the site so forgive me if this is posted in the wrong section ....my problem is i drive a 316 year 2000 and i am having some strange electric problems i hope you can help with

1st problem 2 days ago i lost all ability to use my central locking i can only open or lock my car with my key ...

2nd problem a day later my electric windows wont go up or down

3rd problem my electric window lights and my heater panel lights stay on constanly even when i lock the car at night ...

4th problem my heating panel lighting went from really bright to really dull just out of the blue same for my electric window lights ..

5th problem the warning gong to warn you that you have left your lights on is missing from under the steering wheel kick panel and there is no wiring there neither just wondering did my model come with the warning gong .....


please if anybody could shed some light on any of these problems i would be gratefull could all these problems maybe connected to 1 culprit ... help badly needed thanks
 

·
I know nothing about BMW
Joined
·
3,038 Posts
first off im brand new to the site so forgive me if this is posted in the wrong section ....my problem is i drive a 316 year 2000 and i am having some strange electric problems i hope you can help with

1st problem 2 days ago i lost all ability to use my central locking i can only open or lock my car with my key ...

2nd problem a day later my electric windows wont go up or down

3rd problem my electric window lights and my heater panel lights stay on constanly even when i lock the car at night ...

4th problem my heating panel lighting went from really bright to really dull just out of the blue same for my electric window lights ..

5th problem the warning gong to warn you that you have left your lights on is missing from under the steering wheel kick panel and there is no wiring there neither just wondering did my model come with the warning gong .....


please if anybody could shed some light on any of these problems i would be gratefull could all these problems maybe connected to 1 culprit ... help badly needed thanks

Welcome. Have you had the car plugged in as yet?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
thanks m8 ... havent had it plugged in yet as funds are a bit tight at the minute i was hoping the symptoms might all be related to maybe a relay or low battery or something like that
 

·
I know nothing about BMW
Joined
·
3,038 Posts
thanks m8 ... havent had it plugged in yet as funds are a bit tight at the minute i was hoping the symptoms might all be related to maybe a relay or low battery or something like that

See it's hard to say with out having it plugged in. Should cost under €30. Don't think it's the battery but if you have another one to test it with there'd be no harm just to rule it out I guess.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
yea il get it plugged in so any ideas on the dim lighting i was sitting outside the shop tonight and all of a sudden they went from really bright to barely visible any ideas on that one ?
 

·
I know nothing about BMW
Joined
·
3,038 Posts
yea il get it plugged in so any ideas on the dim lighting i was sitting outside the shop tonight and all of a sudden they went from really bright to barely visible any ideas on that one ?

Could be an alternator problem by the sounds of it.
 
1 - 7 of 7 Posts
Top