BMW-Driver.net Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
Good news and bad news this weekend. Took a punt on an M-Sport 318ci going cheap as chips. Bad news, it has engine issues. I can break it and more than get money back but be a shame to.

First of all it's 2002, 1995cc (N42 I believe) and has 152k miles. Seller claims wrong oil was used, bit dubious about that, oil warning light behind dash seems to be broken/removed. Car is driving, bit noisey and misfires at low rpm. Fault codes P0420 & P1531 from cheap ODBII.

As can be seen in pic, quite a lot of oil on block. Have searched on here but nothing matches exactly, vanos/ccv/oil pump seem to be culprits. Opinions appreciated.





_____
Rob

03 330ci
02 318ci
00 318ci M-Sport
 

·
///Moneypit
Joined
·
875 Posts
Looks like it could be the oil filter housing. You will have to clean it off and try to find where the fresh oil is coming from.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Could it be something that simple? It's losing quite a lot of oil according to the dipstick anyway. Might explain the rough running since the seal is now broken.
 

·
///Moneypit
Joined
·
875 Posts
No, you will have to get a good look in around the engine for any further leaks; it could be the breather hoses running under the inlet manifold or the pcv valve. You'll have to strip out to check properly. The sump gasket gives trouble as well and that's a pain in the hole to do.

The faults you have would indicate a fault pre-cat and a good possiblity of a jumped timing chain. You'll have to pull the rocker cover off and check the guide rails to check they're not broken up.

TBH, you could sink a lot of money into it and still have a car that wouldn't pass the nct - it's not going to be a cheap fix, but that's probably why you got it so cheap!
 

·
Registered
Joined
·
24 Posts
Hi Rob

What was the source of the leak ? I have a leak too on my N42 engine. I can't find it anywhere. I've changed the Rocker Cover gasket, the Vacumn Pump gasket and the pair of Oil Filter Housing gaskets. I think the oil only leaks at high revs since I left it running on idle for 15 mins and no sign of spewing oil anywhere.
 
1 - 5 of 5 Posts
Top