BMW-Driver.net Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hey guys,
I was driving the other night and all of a sudden when i changed from 1st to 2nd gear after pulling out at a junction the car just started revving out and going nowhere. The clutch never gave any trouble before and the car was running fine having only been serviced a couple of weeks ago. The clutch pedal still feels firm and everything seems normal with no smell of burning clutch or anything else out of the ordinary but it will slip into gear now with or without my foot on the clutch but the gear wont bite. Im wondering has any body else had a problem like this or have any idea what it is as i have no clue if its my clutch, pressure plates or flywheel and want to have some idea of what parts to order before i go pulling the gearbox out. Its a 02 2.0 e46 5 speed 320d.
Thanks for any help you can give me.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
i havent been driving it since it happened. i cant drive it like it wont grab a gear at all. when put it in gear and lift my foot off the clutch it doesn't move at all.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
i never had a prooblem with it before it just happened all of a sudden so thats why im wondering about it because its hard to see everything just going at the same time without any warning and no smell of clutch or anything lie it was biting perfactly up til this happened and now its just as if the clutch is constantly engaged.
 

·
Registered
Joined
·
1,525 Posts
It sounds like the friction disc let go and got chewed up. I know you can't drive it anyway, but I wouldn't run it at all. You could end up with rivets coming loose from what's left of the disc and ya might end up needing a new flywheel aswell.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
thanks rich ill keep that in mind. i started it up jus to tow it home for the sake of having the power steering and the brakes working on the way but it was for less then a mile and wont start it again between now and taking it apart.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
Thanks for all the help lads i got under it yesterday evening and went about taking out the gearbox to find my problem but when i disconnected the prop shaft from the box it dropped down behind me at the first knuckle joint so it turns out it was just a broken prop shaft and an easy fix:) Thanks again for all the advice.
 
1 - 10 of 10 Posts
Top