BMW-Driver.net Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
As the title says!
Currently got a 'boot open' warning every time I drive off which then resets (Except for the warning triangle) after a 20 secs or so. The central locking works ok. and the electric boot latch operates ok. When locked the indicators do not give the single flash and the alarm light flashes twice speed for a short time (an attention getter to warn the boot isn't locked). Light in the boot isnty workin too. So although the boot release and locking is working the cars body processor is not seeing the boot locked. Anyone had this before or does anyone know where the boot open warning signal comes from?
 

·
Strava freak.
Joined
·
3,226 Posts
Where the wiring loom goes through the boot lid support (tube) on the drivers side can be a pinch point for the wires. Could be a good place to start. I had a problem there a while back;
ImageUploadedByTapatalk1347908662.116997.jpg ImageUploadedByTapatalk1347908686.669058.jpg
ImageUploadedByTapatalk1347908716.067519.jpg
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
was lookin at this wire today, when i i moved it the light came on in boot. then locked car with no problem. when i will get spare time will take deep look in it. if wire is ok (looks like) is there any conections?? thanks a lot for your help
 

·
Strava freak.
Joined
·
3,226 Posts
was lookin at this wire today, when i i moved it the light came on in boot. then locked car with no problem. when i will get spare time will take deep look in it. if wire is ok (looks like) is there any conections?? thanks a lot for your help
On the out set the wire in mine looked fine too, I had to take off the lining of the boot and disconnect the wires from the reg number lights and the latch to give me enough slack to pull the wire back through the support bar enough to access the point where it was pinched. There is a sort of insulating tape covering the loom, which looked fine but on closer inspection after removing the insulation tape I found the pinched wire.
 

·
Registered
Joined
·
1,525 Posts
I've fixed this on a few E60s in the past. Its better to unplug the cables from the boot and pull them all the way out. They break in 2 desperate sections so if you don't pull them through then you could miss the actual break.
Don't use connectors like those in the photo though, Add in some wire and solder it to make sure its strong but flexible. All in it takes me about 40 mins from start to finish. :)
 

·
Registered
Joined
·
73 Posts
Discussion Starter #6
I was tryin to fix it yesterday, but im stock on number plate lights. Cant disconnect them, from inside i cant fit my hand there. The only way for me is disconnect it from outside but i cant pop out the bulb covers. I got everything ready to pull all the wires but jst need them two connections done. If im doin something wrong please put me on right direction.
Thanks for all help
 

·
Registered
Joined
·
1,525 Posts
I was tryin to fix it yesterday, but im stock on number plate lights. Cant disconnect them, from inside i cant fit my hand there. The only way for me is disconnect it from outside but i cant pop out the bulb covers. I got everything ready to pull all the wires but jst need them two connections done. If im doin something wrong please put me on right direction.
Thanks for all help
You need to slide the reg lamps to one side and they'll pop out, then you can simply unplug the wiring from them. :)
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
have the car stripped down, 3 broken cables and 2 jst about to break. im goin to mechanic 2morrow to get it connected properly and hope it will be sorted finally. thanks a lot for all help!!
 

·
Registered
Joined
·
1 Posts
On the out set the wire in mine looked fine too, I had to take off the lining of the boot and disconnect the wires from the reg number lights and the latch to give me enough slack to pull the wire back through the support bar enough to access the point where it was pinched. There is a sort of insulating tape covering the loom, which looked fine but on closer inspection after removing the insulation tape I found the pinched wire.
How do you get the boot lid liner off?
 
1 - 9 of 9 Posts
Top