BMW-Driver.net Forums banner

1 - 12 of 12 Posts

·
///Member
Joined
·
1,966 Posts
Discussion Starter #1
Just trying to go onto the site to order a set of plates but it won't let me. Says there's some kind of malware on the site? Have you guys been hacked or something? Hope you guys saw this already and can fix this with no hassle because it doesn't look very nice :(
 

·
///Member
Joined
·
1,966 Posts
Discussion Starter #4
working fine on mozilla ff
It's working fine now on Chrome too but that doesn't mean the site hasn't been compromised. I'm going to order my plates over the phone tomorrow morning so I'll ask them about it...
 

·
Registered
Joined
·
208 Posts
The server that the site runs on was attacked earlier today but has been cleaned up since by the hosting company.

Any enquiries give me a call on 087 9767031 or if you want to place an order then everything is 100% again with the site.

Thanks
Trevor
 

·
Registered
Joined
·
376 Posts
i cant get onto the site either and my front ploate was nicked last night :mad:
 

·
E63 Bmw 645Ci
Joined
·
4,576 Posts
i cant get onto the site either and my front ploate was nicked last night :mad:
report it to the guards that it was stolen or ya could be getting speeding fines or worse in the door :mad::(
 

·
Registered
Joined
·
376 Posts
report it to the guards that it was stolen or ya could be getting speeding fines or worse in the door :mad::(
Yeah done it already the cop said there probably cloning my car to nick petrol in a petrol station.
 
1 - 12 of 12 Posts
Top